[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EnergyPlus_Support] Error running E+ 7.2 on Linux with GLIBC 2.11

Hello group,

We were using E+ version 7.0 which worked fine on our Linux box. With the upgrade to version 7.2, we get this error:

/lib64/libc.so.6: version 'GLIBC_2.14' not found

Investigation into the problem brought to light that our Linux installation has version GLIBC 2.11 while E+ 7.2 has been compiled with GLIBC 2.14. Further research has revealed that glibc is a core component of the the Linux system and an upgrade typically means reinstallation/recompilation of the kernel with the newer library. This is not an option since I am not admin and far too many things run on the server. I have tried compiling the library for myself but it just won't run because of non-compatibility with the OS kernel.

So my questions are:
1. Am I being really dumb and not seeing something obvious?
2. Has anyone else experienced this and found a solution?
3. Would E+ 7.2 distributable be compiled so differently from 7.0?

Appreciate any help.


Primary EnergyPlus support is found at:
http://energyplus.helpserve.com or send a message to energyplus-support@xxxxxxxx

The primary EnergyPlus web site is found at:

The group web site is:

Attachments are currently allowed but be mindful that not everyone has a high speed connection.  Limit attachments to small files.

EnergyPlus Documentation is searchable.  Open EPlusMainMenu.pdf under the Documentation link and press the "search" button.
Yahoo! Groups Links

<*> To visit your group on the web, go to:

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    (Yahoo! ID required)

<*> To change settings via email:

<*> To unsubscribe from this group, send an email to:

<*> Your use of Yahoo! Groups is subject to: